Dauerblinken Fahrmodus und KTRC

Probleme und Lösungen, speziell für die 1000er Versys
Nachricht
Autor
Benutzeravatar
Blackkawa
Beiträge: 16
Registriert: 19. Jul 2017 17:09
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys1000
Baujahr: 2016
Farbe des Motorrads: Schwarz
zurückgelegte Kilometer: 15000
Wohnort: Leipzig

Re: Fahrmodus und KTRC

#41 Beitrag von Blackkawa »

Hallo,
ich habe den Beitrag erst jetzt gelesen, das Problem habe ich auch gerade.
Bei mir hatte die Batterie Unterspannung,nun ist eine neue drin.
Werde es auch mal ausprobieren.

Benutzeravatar
Blackkawa
Beiträge: 16
Registriert: 19. Jul 2017 17:09
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys1000
Baujahr: 2016
Farbe des Motorrads: Schwarz
zurückgelegte Kilometer: 15000
Wohnort: Leipzig

Re: Fahrmodus und KTRC

#42 Beitrag von Blackkawa »

Klasse, hat ebenfalls funktioniert.
Bin ich froh darüber das ich nicht in die Werkstatt muss.

brunner_guido
Beiträge: 4
Registriert: 17. Mai 2020 08:00
Geschlecht: männlich
Land: Schweiz
Motorrad: Versys 1000
Baujahr: 2018
Farbe des Motorrads: Grün
zurückgelegte Kilometer: 120

Re: Elektronikprobleme bei der Kilo-Versys BJ 2015

#43 Beitrag von brunner_guido »

Hatte heute bei meiner 2018 gerade das selbe erwachen. Durch die Nacht hat es stark geregnet und heute morgen brannten beide Lampen. Motor und KTRC. Machte ca 120 Km mit stops, aber die lampen leuchten immer noch. Muss wohl mal zum Händler☺️

Benutzeravatar
Sorro
Beiträge: 316
Registriert: 3. Jul 2019 10:36
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE
Baujahr: 2019
Farbe des Motorrads: grün
zurückgelegte Kilometer: 20000
Wohnort: Das schönste Land in Deutschlands Gau'n :-)

Re: Fahrmodus und KTRC

#44 Beitrag von Sorro »

Nachdem heute der Freundliche nach dem Reifenwechsel das Vorderrad falsch herum eingebaut hat und der ABS Sensor deshalb mangels Rückmeldung Alarm gegeben hat, blinkt mein ganzes Cockpit. Alle elektronischen Systeme wurden als ausgefallen angezeigt.

Als das Rad dann gedreht war, sagte mir der Mechaniker auch, dass ich drei Mal gut 20 Minuten fahren soll, dann jeweils ausmachen und nach dem dritten Mal waren alle Fehler weg. Kann also auch bestätigen, dass es klappt.

Auf die Drehzahl im Stand hab ich nicht geachtet. Hab abgeschaltet, kurz gewartet und wieder los. Hat geklappt 👍
Bisher gefahren: Vespa PX50, Yamaha XJ 600, Suzuki Bandit 1200S

Benutzeravatar
je0605
Beiträge: 2433
Registriert: 6. Mai 2012 11:50
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2012
zurückgelegte Kilometer: 72000

Re: Fahrmodus und KTRC

#45 Beitrag von je0605 »

Sorro hat geschrieben: 10. Aug 2020 21:54 Nachdem heute der Freundliche nach dem Reifenwechsel das Vorderrad falsch herum eingebaut hat und der ABS Sensor deshalb mangels Rückmeldung Alarm gegeben hat, blinkt mein ganzes Cockpit. Alle elektronischen Systeme wurden als ausgefallen angezeigt.

Als das Rad dann gedreht war, sagte mir der Mechaniker auch, dass ich drei Mal gut 20 Minuten fahren soll, dann jeweils ausmachen und nach dem dritten Mal waren alle Fehler weg. Kann also auch bestätigen, dass es klappt.

Auf die Drehzahl im Stand hab ich nicht geachtet. Hab abgeschaltet, kurz gewartet und wieder los. Hat geklappt 👍
Hat meiner letzten auch fertig gebracht.
Abs leuchte ging nicht aus, beim Gas geben leuchtete die KTRC, Motorrad nahm widerwillig Gas an und stotterte.

Gleich zurück zum Mechaniker, Felge gedreht und Ruhe war. Kein einlernen, nix.... :aua:

Aber der Schreck war im ersten Moment groß und die geistig davon elenden Euros im Geldbeutel.... :sorry:
Gruß Bonsai
_______________________

Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen 8-)

supe
Beiträge: 14
Registriert: 23. Okt 2013 14:51
Geschlecht: männlich
Land: Schweiz
Motorrad: Kawasaki Versys 1000
Baujahr: 2015
Farbe des Motorrads: rot
zurückgelegte Kilometer: 34000
Wohnort: Heimberg CH

Re: Fahrmodus und KTRC

#46 Beitrag von supe »

Fahrmodus und KTRC
Nach einem Batterieausfall hatte ich die selben Probleme.
KTRC Anzeige blinkt und kann mit SEL Knopf nicht bedient werden.
Zusätzlich leuchten die Motor und die KTRC Warnlampe.

Mit den Tips von Tornanti und locke hat das ganze bestens funktioniert.

Habe die ganze Uebung auf dem Zentralständer durchgeführt.

Allzeit gute Fahrt Peter

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Fahrmodus und KTRC

#47 Beitrag von januszm »

ich kanns auch bestätigen das es funktioniert.

Benutzeravatar
Kurvenoldi
Beiträge: 248
Registriert: 10. Okt 2020 12:20
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE GT
Baujahr: 2020
Farbe des Motorrads: Emerald Blazed Green
zurückgelegte Kilometer: 21600
Wohnort: Ingolstadt

Diagnosesystem (Motorkontrollleuchte), Fahrmodus/KTRC-Fehler

#48 Beitrag von Kurvenoldi »

Vorgestern habe ich mit der Z1000SX eine kleine Runde durchs Altmühltal gedreht und bin gegen Ende noch an die Tankstelle, um für die nächste Tour wieder voll zu tanken.

Als ich nach dem Tanken den Motor gestartet habe, ging die Leerlauf-Drehzahl auf ca. 3000 U/min. Hab dann den Motor wieder abgestellt und kurz gewartet. Beim nächsten Einschalter der Zündung blinken die "Power-Modis (F/L)" und "KTRC-Off -" und dazu geht die Motorkontroll-Leuchte (nach dem Losfahren) nicht mehr aus. :-x Die letzten km bis nach Hause konnte ich aber noch problemlos fahren.

Gestern habe ich dann im Z1000 Forum recherchiert und musste feststellen, dass der Fehler doch verbreitet ist. Hier im Forum habe ich dann auch zwei Themen gefunden, die den gleichen Fehler zum Inhalt haben (u.a. dieses hier).

Heute habe ich dann die Reset-Prozedur mit 3 x 10 Min. fahren absolviert und beim 4. Starten war der Fehler wieder weg. :floet:

Im Z1000 Forum wurde berichtet, dass – bei den Maschinen, bei denen das Problem innerhalb der Garantiezeit auftrat, teilweise recht viel getauscht wurde, trotzdem kam bei einigen der Fehler wieder. Die tatsächliche Ursache scheint nicht bekannt zu sein.

Meiner Ansicht nach ist hier ein Software-Bug oder ein Bedatungfehler (zu enge Toleranz bei Sensorabfrage) in der Diagnose-Software.

Falls jemand noch das gleich Problem hat, und das ausführlicher nachlesen will, hier die Links zu dem 2. Thema aus dem versysforum und zu den Themen aus dem Z1000-Forum:

viewtopic.php?f=84&t=15186&hilit=KTCR+Fehler

https://www.z1000-forum.de/forums/topic ... ff-blinkt/

https://www.z1000-forum.de/forums/topic ... im-fahren/
Viele Grüße
Bernd

Meine Bikes: Versys 1000 SE GT, Honda CBF 1000 (2009), Kawasaki Z 1000 SX (2017)

Roxin

Beiträge: 666
Registriert: 25. Okt 2019 22:07
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys1000
Baujahr: 2018
Farbe des Motorrads: Black
zurückgelegte Kilometer: 1000

Re: Fahrmodus und KTRC

#49 Beitrag von Roxin »

Hallo,
hatte das gleiche nach der Inspektion im Januar.
Sie stand dort 3Wochen . Beim Abholen war die Batterie leer. Nach der Starthilfe kam die Fehlermeldung plus ungeregelter Motorlauf .
Musste wieder hin, um den Fehler zu löschen.

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Fahrmodus und KTRC

#50 Beitrag von kautabbak »

Moin Bernd,

danke für deine Beschreibung zu meinem Problem. Genau das ist der Fehler, der meine KV in Kärnten aus dem Spiel genommen hat.
Bei mir trat es wiederkehrend auf, wenn es bei 25°C und mehr Außentemperatur den Pass hoch ging und ich sie dann ausgeschaltet hab. Beim ersten Mal in Italien an ner Ampel und beim 2. Mal den Plöckenpass hoch, abgestellt für nen Kaffee.
In Italien ging die Drehzahl nicht runter, erst als die Werkstatt die 19 Fehlermeldungen gelöscht hat und beim 2. Mal konnte ich mit Mäusekino aber ohne erhöhte Drehzahl weiterfahren, trotz regelmäßiger Passknacker-Fotostopps. Erst als ich dann nochmal zur tanke gefahren bin, hat sich die Drehzahl wieder bei 3-4000 U/min eingestellt.
Am Mittwoch bei 10°C und Regen gab's kein Fehler.

Werkstatt hat den Fehler ausgelesen:
20230531_220236.jpg
Und meinte die komplette DK-Einheit muss getauscht werden, das ist eine Komponente.
6-8 Wochen, 1.800 €.

Meine vor Ort sagt, da könne man auch nur den Poti tauschen, den gibt es bei einem anderen Fz-Modell einzeln.
Erstmal muss die Karre aufm Hof stehen, dann schauen wir mal.

Batterie hatte ich neulich erst durchgemessen, weil mein Blinker nur sporadisch wollte, Spannung war i.O., Fehler ist nicht mehr aufgetreten. Denke hier war Korrosion im Spiel, weil sie noch nie so wenig bewegt wurde wie in diesem Jahr.

2 Tage vorm Kärnten-Treffen neue Reifen drauf, vllt irgendwas am ABS Sensor.

Mit dem Motorrad und dem Fahrer ist das wie bei Hunden und ihren Herrchen, die werden sich auch immer ähnlicher - ich mag Temperaturen >25°C auch nicht ;)

Mal sehen, was das gibt.
1. Vllt. Erstmal Reifen rein und raus, ABS Sensor reinigen prüfen.
2. Ne neue Batterie,
3. Dann Poti,
4. Dann nur noch im Winter, an kalten Tagen oder in kalten Regionen fahren. :think:
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Fahrmodus und KTRC

#51 Beitrag von kautabbak »

Ach ja, das erstmalig nach 115.000 km.
Ich schließe für mich
Kurvenoldi hat geschrieben: 30. Mai 2023 22:18 ein Software-Bug oder ein Bedatungfehler (zu enge Toleranz bei Sensorabfrage) in der Diagnose-Software.
aus.
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Fahrmodus und KTRC

#52 Beitrag von kautabbak »

2.a vllt DK reinigen, ggfls. Ruß entfernen
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Dauerblinken Fahrmodus und KTRC

#53 Beitrag von januszm »

die DK EInheit kostet ein Schweinegeld
nicht 1800 sondern 2800€
DK EInheit.jpg
Ich würde als erstes die DK Potis überprüfen.
Die Werte sind in dem WHB angegeben.
An der Primären ist es einfach, an der Sekundären nicht, weil der Motor des Sekundärdrosselklappe mit Zündung die Klappen immer auf ~1,34V einstellt/öffnet, dreht man dabei den Poti, stellt der Motor der SK Drosselklappen immer nach.

Ich habe mir eine DK EInheit in der Bucht besorgt, noch original mit Sicherungslack an den Potis.
Habs Sie eingebaut da ich ein anderes Problem hatte, hat aber nichts gebracht.
Jetzt ist meine DK EInheit wieder drin.

Und stellt euch vor, die Primären waren ab Werk auf 1,04V eingestellt (1,03-1,06V Sollwerte)
Aber die Sekundäre waren bzw sind auf 1,22V eingestellt (1,08-1,12V Sollwert)!!

Bei Sekundäredrosselklappen die mit 1,22V sind bissle mehr auf wie mit 1,10V (die ich eingestellt hab), also wird sie bissle fetter laufen.

ALso meine originale wieder eingebaut und auf die Werte aus dem WHB eingestellt.
mit einem enstsprechendem O2 Eliminator läuft sie sehr gut, 50kmh im Sechsten kein Problem.

Benutzeravatar
Majortom
Beiträge: 55
Registriert: 30. Sep 2023 22:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 1000
Baujahr: 2017
Farbe des Motorrads: Candy Burnt Orange
zurückgelegte Kilometer: 18000

Re: Dauerblinken Fahrmodus und KTRC

#54 Beitrag von Majortom »

Hallo,

auch bei meiner VERSYS 1000 / 2017 KLZ1000BHF trat der genannte Fehler jetzt mehrmals innerhalb 1 Monat auf (Fahrmodus Anzeige blinkt, KTRC LED und Motorfehler LED leuchten dauerhaft) konnte ihn aber auf die hier genannte Vorgehensweise ( 3 Fahrten a´10 min mit mehr als 40 kmh) jedesmal zurücksetzen aber es nervt trotzdem. Hier wird berichtet die DK Einheit zu reinigen kann man das selber machen? Auch von neuer Batterie wird berichtet, das wäre ja am einfachsten ,meine ist gut 5 Jahre alt macht aber keinerlei Probleme dank guter Pflege.
Meine größte Sorge ist dass ich jüngst fast 300 KM Nachhause hatte und ich nicht weiß ob es Folgen hat wenn man mit diesem Fehler einfach weiter fährt.
Morgen geht die Gute zum 18 TKM Service sowieso zum Freundlichen, mal sehen was der sagt... falls jemand neue Erkenntnisse hat würde ich mich über eine Info freuen.
Viele Grüße
Motorfehler.png
P.S. an einer neuen Batterie soll es ja nicht liegen, welche würdet ihr denn empfehlen, ich neige dazu nicht immer das billigste zu kaufen es geht mir eher um Qualität

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Dauerblinken Fahrmodus und KTRC

#55 Beitrag von kautabbak »

Hab hier garnicht abschließend ausgeführt.
Bei mir war es dann die Einspritzbrücke, das bei dem Austauschmotor mit ca. 30tkm

viewtopic.php?p=291714#p291714

viewtopic.php?p=296340#p296340

Seit dem ist wieder Ruhe.

Batterie hat sich diesen Winter verabschiedet, ist wieder eine Yusa (wie die Originale) geworden, ca. 35 €
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

Benutzeravatar
Majortom
Beiträge: 55
Registriert: 30. Sep 2023 22:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 1000
Baujahr: 2017
Farbe des Motorrads: Candy Burnt Orange
zurückgelegte Kilometer: 18000

Re: Dauerblinken Fahrmodus und KTRC

#56 Beitrag von Majortom »

ich kann es jetzt auch bestätigen, Einspritzbrücke defekt, nach 18 TKM... sehr frustrierend 2.800 € Schaden, um es noch positiv zu sehen... schöne Scheiße !
Der Händler will jetzt einen "Healer" (Highlander) einbauen kann da jemand was dazu sagen oder Erfahrungen damit teilen ?

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Dauerblinken Fahrmodus und KTRC

#57 Beitrag von kautabbak »

Ich hab ca. 300 € bezahlt (meine ich), vllt. solltest du nochmal mit deinem Händler sprechen.
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

Benutzeravatar
Majortom
Beiträge: 55
Registriert: 30. Sep 2023 22:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 1000
Baujahr: 2017
Farbe des Motorrads: Candy Burnt Orange
zurückgelegte Kilometer: 18000

Re: Dauerblinken Fahrmodus und KTRC

#58 Beitrag von Majortom »

kautabbak hat geschrieben: 13. Mär 2024 21:46 Ich hab ca. 300 € bezahlt (meine ich), vllt. solltest du nochmal mit deinem Händler sprechen.
da kann der Händler auch nicht viel machen, das Teil kostet nunmal 2800 € oder man kauft es irgendwo gebraucht aber es stellt sich mir dann auch die Frage ob das Teil nach weiteren 18 TKM wieder kaputt ist...
woher hattest du denn das Teil für 300 €
Dateianhänge
Einspritzbrücke 16163-0906.JPG

Benutzeravatar
kautabbak
Beiträge: 3484
Registriert: 12. Jun 2019 17:47
Geschlecht: männlich
Land: Deutschland
Motorrad: KV 1000 (LZT00B)
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 120000
Wohnort: 59581

Re: Dauerblinken Fahrmodus und KTRC

#59 Beitrag von kautabbak »

Sodele, nochmal geschaut, Einspritzbrücke 150 € plus Arbeit und Märchensteuer 420 €.
Dann wird es wohl eine gebrauchte gewesen sein.

Jetzt stellt sich mir die Frage, ist das im oder am Motor verbaut? Ich hab ja noch meinen ersten Motor liegen, da war 90 tkm nix.
Und soweit ich das sehe, sind bisher nur eine Hand voll betroffen, so dass es eher die Ausnahme denn die Regel sein sollte. Ich hoffe doch, dass bei meiner jetzt Ruhe ist und deiner dann auch sein sollte bei einer gebrauchten.
Besten Gruß
David


Wer Rechtschreibfehler findet, darf sie gerne behalten.

Man stirbt nur einmal, aber man lebt jeden Tag.

Benutzeravatar
Majortom
Beiträge: 55
Registriert: 30. Sep 2023 22:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 1000
Baujahr: 2017
Farbe des Motorrads: Candy Burnt Orange
zurückgelegte Kilometer: 18000

Re: Dauerblinken Fahrmodus und KTRC

#60 Beitrag von Majortom »

Hallo,
ich wollte mal berichten wier es in meinem Fall weiterging, ich habe eine gebrauchte DK Einheit gefunden die vom Kawa Händler eingebaut und entsprechend eingestellt wurde, zunächst alles ok aber nach 300 KM wieder Dauerblinken.
Es heißt ja dass es der Stellmotor der Sekundärdrosselklappe sein soll, für alle die es interessiert wie dieser Stellmotor aussieht ich habe diesen von der alten DK Einheit ausgebaut und zerlegt, optisch konnte ich nichts feststellen.
Leider steht sie jetzt wieder in der Werkstatt und es wird eine weitere gebrauchte DK Einheit getestet, am Ende muss aber vielleicht doch eine neue DK Einheit rein, die aber leider derzeit nicht lieferbar ist.
Was soll man davon halten nach nichteinmal 20 TKM...
Dateianhänge
20240609_202517.jpg
20240609_202521.jpg
20240609_202536.jpg
20240609_202650.jpg

Antworten

Zurück zu „Probleme mit der Kawasaki Versys 1000“